Bulletin d'alerte Debian

DLA-2315-1 gupnp -- Mise à jour de sécurité pour LTS

Date du rapport :
6 août 2020
Paquets concernés :
gupnp
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-12695.
Plus de précisions :

Yunus Çadırcı a trouvé un problème dans la méthode SUBSCRIBE d’UPnP, un protocole de réseau pour que les périphériques se découvrent et communiquent entre eux automatiquement. Des vérifications insuffisantes dans cette méthode permettaient à des attaquants d’utiliser des services vulnérables UPnP pour des attaques par déni de service ou éventuellement pour un contournement des pare-feux.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 1.0.1-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets gupnp.

Pour disposer d'un état détaillé sur la sécurité de gupnp, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/gupnp

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.