Bulletin d'alerte Debian

DLA-2342-1 libjackson-json-java -- Mise à jour de sécurité pour LTS

Date du rapport :
24 août 2020
Paquets concernés :
libjackson-json-java
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-7525, CVE-2019-10172.
Plus de précisions :

Plusieurs vulnérabilités ont été corrigées dans libjackson-json-java, un moteur JSON pour Java.

  • CVE-2017-7525

    Vulnérabilité de sécurité du désérialiseur de Jackson.

  • CVE-2017-15095

    Blocage de davantage de types JDK de la désérialisation polymorphique.

  • CVE-2019-10172

    Vulnérabilités d’entité externe XML.

Pour Debian 9 Stretch, ces problèmes ont été corrigés dans la version 1.9.2-8+deb9u1.

Nous vous recommandons de mettre à jour vos paquets libjackson-json-java.

Pour disposer d'un état détaillé sur la sécurité de libjackson-json-java, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libjackson-json-java.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.