Bulletin d'alerte Debian

DLA-2462-1 cimg -- Mise à jour de sécurité pour LTS

Date du rapport :
23 novembre 2020
Paquets concernés :
cimg
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-25693.
Plus de précisions :

Plusieurs dépassements de tampon de tas ont été corrigés dans CImg, une boîte à outils C++ pour charger, stocker, traiter et afficher des images.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 1.7.9+dfsg-1+deb9u2.

Nous vous recommandons de mettre à jour vos paquets cimg.

Pour disposer d'un état détaillé sur la sécurité de cimg, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/cimg.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.