Bulletin d'alerte Debian

DLA-2506-1 awstats -- Mise à jour de sécurité pour LTS

Date du rapport :
23 décembre 2020
Paquets concernés :
awstats
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 891469, Bogue 977190.
Dans le dictionnaire CVE du Mitre : CVE-2020-29600, CVE-2020-35176.
Plus de précisions :

Il a été découvert qu’Awstats, un analyseur de journaux de serveur web, était vulnérable à des attaques de traversée de répertoires. Un attaquant distant non authentifié pourrait exploiter cela pour réaliser une exécution de code arbitraire. Le précédent correctif ne remédiait pas complètement au problème quand le fichier /etc/awstats/awstats.conf n’était pas présent.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 7.6+dfsg-1+deb9u2.

Nous vous recommandons de mettre à jour vos paquets awstats.

Pour disposer d'un état détaillé sur la sécurité de awstats, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/awstats.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.