Bulletin d'alerte Debian

DLA-2617-1 php-nette -- Mise à jour de sécurité pour LTS

Date du rapport :
4 avril 2021
Paquets concernés :
php-nette
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-15227.
Plus de précisions :

Cyku Hong de DEVCORE a découvert que php-nette, un cadriciel MVC PHP, est vulnérable à une attaque par injection de code en passant des paramètres spécialement constitués à l’URL, conduisant éventuellement à une exécution de code à distance.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 2.4-20160731-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets php-nette.

Pour disposer d'un état détaillé sur la sécurité de php-nette, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/php-nette.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.