Bulletin d'alerte Debian

DLA-2632-1 thunderbird -- Mise à jour de sécurité pour LTS

Date du rapport :
22 avril 2021
Paquets concernés :
thunderbird
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2021-23961, CVE-2021-23991, CVE-2021-23992, CVE-2021-23993, CVE-2021-23994, CVE-2021-23995, CVE-2021-23998, CVE-2021-23999, CVE-2021-24002, CVE-2021-29945, CVE-2021-29946, CVE-2021-29948, CVE-2021-29949.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Thunderbird, qui pourraient aboutir à l'exécution de code arbitraire ou à la divulgation d'informations. De plus, un certain nombre de problèmes de sécurité ont été corrigés dans la prise en charge d’OpenPGP.

Pour Debian 9 Stretch, ces problèmes ont été corrigés dans la version 1:78.10.0-1~deb9u1.

Nous vous recommandons de mettre à jour vos paquets thunderbird.

Pour disposer d'un état détaillé sur la sécurité de thunderbird, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/thunderbird.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.