Bulletin d'alerte Debian

DLA-2687-2 prosody -- Mise à jour de sécurité pour LTS

Date du rapport :
19 juin 2021
Paquets concernés :
prosody
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2021-32921.
Plus de précisions :

Il a été découvert que la publication précédente du paquet prosody en version 0.9.12-2+deb9u3 introduisait une régression dans le module mod_auth_internal_hashed. Un grand merci à Andre Bianchi pour le signalement du problème et pour le test de la mise à jour.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 0.9.12-2+deb9u4.

Nous vous recommandons de mettre à jour vos paquets prosody.

Pour disposer d'un état détaillé sur la sécurité de prosody, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/prosody.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.