Bulletin d'alerte Debian

DLA-2703-1 ieee-data -- Mise à jour de sécurité pour LTS

Date du rapport :
4 juillet 2021
Paquets concernés :
ieee-data
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 908623, Bogue 932711.
Plus de précisions :

Le paquet ieee-data, qui fournit les listages des identifiants OUI et IAB assignés par l’IEEE Standards Association, propose un script (update-ieee-data) qui interroge ieee.org pour télécharger les ensembles de données les plus récents et les enregistrer dans /var/lib/ieee-data/.

Ce script n’était plus valable pour Stretch depuis la fin de l’année 2018 quand l’URL a changé.

Pour Debian 9 Stretch, ce problème a été corrigé dans la version 20160613.1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets ieee-data.

Pour disposer d'un état détaillé sur la sécurité de ieee-data, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/ieee-data.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.