Bulletin d'alerte Debian

DLA-3052-1 cyrus-imapd -- Mise à jour de sécurité pour LTS

Date du rapport :
20 juin 2022
Paquets concernés :
cyrus-imapd
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 993433.
Dans le dictionnaire CVE du Mitre : CVE-2019-18928, CVE-2021-33582.
Plus de précisions :

Le serveur IMAP Cyrus était vulnérable à une attaque par déni de service au moyen d'une entrée mal gérée pendant l'interaction avec la table de hachage. En outre, il permettait une élévation de privilèges parce qu'une requête HTTP peut être interprétée dans le contexte d'authentification d'une requête précédente sans lien, arrivée sur la même connexion.

Pour Debian 9 Stretch, ces problèmes ont été corrigés dans la version 2.5.10-3+deb9u3.

Nous vous recommandons de mettre à jour vos paquets cyrus-imapd.

Pour disposer d'un état détaillé sur la sécurité de cyrus-imapd, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/cyrus-imapd.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.