Debian Security Advisory

DLA-3061-1 firejail -- LTS security update

Date Reported:
29 Jun 2022
Affected Packages:
firejail
Vulnerable:
Yes
Security database references:
In the Debian bugtracking system: Bug 1012510.
In Mitre's CVE dictionary: CVE-2022-31214.
More information:

Matthias Gerstner discovered that the --join option of Firejail, a sandbox to restrict an application environment, was susceptible to local privilege escalation to root.

For Debian 9 stretch, this problem has been fixed in version 0.9.58.2-2+deb9u1.

We recommend that you upgrade your firejail packages.

For the detailed security status of firejail please refer to its security tracker page at: https://security-tracker.debian.org/tracker/firejail

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS