Debian Security Advisory

DLA-3162-1 libdatetime-timezone-perl -- LTS security update

Date Reported:
26 Oct 2022
Affected Packages:
libdatetime-timezone-perl
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

This update includes the changes in tzdata 2022e for the Perl bindings. For the list of changes, see DLA-3161-1.

For Debian 10 buster, this problem has been fixed in version 1:2.23-1+2022e.

We recommend that you upgrade your libdatetime-timezone-perl packages.

For the detailed security status of libdatetime-timezone-perl please refer to its security tracker page at: https://security-tracker.debian.org/tracker/libdatetime-timezone-perl

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS