Bulletin d'alerte Debian

DLA-3186-1 exiv2 -- Mise à jour de sécurité pour LTS

Date du rapport :
10 novembre 2022
Paquets concernés :
exiv2
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 876893.
Dans le dictionnaire CVE du Mitre : CVE-2017-11683, CVE-2020-19716.
Plus de précisions :

Trois vulnérabilités ont été corrigées qui pouvaient, dans de rares circonstances, mener à des vulnérabilités de déni de service exploitables à distance dans du logiciel utilisant exiv2 pour l’extraction de métadonnées.

  • CVE-2017-11683

    Plantage dû à une assertion accessible dans une entrée contrefaite.

  • CVE-2020-19716

    Dépassement de tampon lors du traitement de métadonnées contrefaites d’images CRW.

Pour Debian 10 « Buster », ces problèmes ont été corrigés dans la version 0.25-4+deb10u3.

Nous vous recommandons de mettre à jour vos paquets exiv2.

Pour disposer d'un état détaillé sur la sécurité de exiv2, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/exiv2.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.