Bulletin d'alerte Debian

DLA-1538-1 tinc -- Mise à jour de sécurité pour LTS

Date du rapport :
8 octobre 2018
Paquets concernés :
tinc
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-16737, CVE-2018-16758.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans tinc, un démon de réseau privé virtuel (VPN). Le projet « Common vulnérabilités et Exposures » (CVE) identifie les problèmes suivants.

  • CVE-2018-16737

    Michael Yonli a découvert un défaut dans l’implémentation du protocole d’authentification qui pourrait permettre à un attaquant distant d’établir une connexion à sens unique authentifiée avec un autre nœud.

  • CVE-2018-16758

    Michael Yonli a découvert qu’un homme du milieu interceptant une connexion TCP pouvait être capable de désactiver le chiffrement de paquets UDP envoyés par un nœud.

Pour Debian 8 Jessie, ces problèmes ont été corrigés dans la version 1.0.24-2+deb8u1.

Nous vous recommandons de mettre à jour vos paquets tinc.

Plus d’informations à propos des annonces de sécurité de Debian LTS, comment appliquer ces mises à jour dans votre système et les questions fréquemment posées peuvent être trouvées sur : https://wiki.debian.org/LTS.