Erratas del instalador de Debian

Erratas en «Bullseye RC 3»

Esta es una lista de problemas conocidos en la versión «Bullseye RC 3» del instalador de Debian. Si usted no ve aquí listado su problema, por favor envíenos un informe de instalación describiéndolo.

Modo de rescate roto con el instalador gráfico
Durante las pruebas de la imagen RC1 de «bullseye» se descubrió que el el modo de rescate parece roto (#987377). Adicionalmente, la etiqueta «Rescate» en la cabecera necesita ajustarse al tema gráfico de «bullseye».
Estado: Corregido en la RC 2 de «bullseye».
El firmware amdgpu es necesario para muchas tarjetas gráficas de AMD
Parece que hay una necesidad creciente de instalación de firmware amdgpu (a través del paquete no libre firmware-amd-graphics) para evitar una pantalla negra al iniciar el sistema instalado. En la RC 1 de «bullseye», incluso usando una imagen de instalación que incluya todos los paquetes de firmware, el instalador no detecta la necesidad de ese componente específico. Consulte el informe de fallo paraguas para llevar el seguimiento de nuestros esfuerzos.
Estado: Corregido en la RC 3 de «bullseye».
Firmware necesario para algunas tarjetas de sonido
Parece que hay algunas tarjetas de sonido que requieren cargar firmware para poder emitir sonido. En bullseye, el instalador no puede cargarlo en una etapa inicial, lo que significa que la síntesis de voz durante la instalación no está disponible con esas tarjetas. Una alternativa es conectar otra tarjeta de sonido que no necesite dicho firmware. Consulte el informe de fallo paraguas para llevar seguimiento de nuestros esfuerzos para arreglar esto.
Las instalaciones con escritorio pueden fallar si se utiliza solo el CD 1
Debido a restricciones de espacio en el primer CD, no caben en el CD 1 todos los paquetes que se esperan para el escritorio GNOME. Para una instalación exitosa, use fuentes de paquete adicionales (p. ej. un segundo CD o una réplica en red) o use un DVD.
Estado: No es probable que se puedan hacer más esfuerzos para encajar paquetes en el CD 1.
LUKS2 es incompatible con el soporte a cifrado de disco de GRUB
Se descubrió tarde que GRUB no tiene soporte para LUKS2. Esto significa que los usuarios que quieren usar GRUB_ENABLE_CRYPTODISK y evitar una partición /boot separada y sin cifrar no podrán hacerlo (#927165). En cualquier caso, esta configuración no está soportada en el instalador, pero podría tener sentido al menos documentar esta limitación de manera más prominente y tener al menos la posibilidad de optar por LUKS1 durante el proceso de instalación.
Estado: Se han expresado algunas ideas en el informe de fallo; los mantenedores de cryptsetup han escrito documentación específica.