Предупреждение! Этот перевод сильно устарел, пользуйтесь, пожалуйста, оригиналом.

Ошибки Debian-Installer

Ошибки выпуска Bookworm Alpha 1

Это список известных проблем в установщике Debian (Debian Installer) выпуска Bookworm Alpha 1. Если здесь нет вашей проблемы, пришлите нам отчёт об установке, описывающий проблему.

Сломана поддержка режима восстановления в графической программе установки
Было обнаружено, что начиная с Bullseye RC 1 в тестируемом образе сломан режим восстановления (#987377). Кроме того, кнопку Rescue необходимо доработать, чтобы она соответствовала теме Bullseye.
Статус: исправлено в Bullseye RC 2.
Для многих графических карт AMD требуется прошивка amdgpu
Видимо, растёт необходимость устанавливать прошивку amdgpu (из несвободного пакета firmware-amd-graphics), чтобы избежать чёрного экрана при загрузке установленной системы. В Bullseye RC 1, даже если вы используете установочный образ, включающий все пакеты с прошивками, программа установки не определяет требования для конкретного компонента. Отслеживайте нашу работу в собирательном сообщении об ошибке.
Статус: исправлено в Bullseye RC 3.
Для некоторых звуковых карт требуются микропрограммы
Некоторые звуковые карты требуют загрузки микропрограмм для воспроизведения звука. Начиная с выпуска Bullseye, программа установки не может загрузить их в самом начала, что означает, что синтез речи во время установки не будет работать, если используются такие карты. Возможное решение состоит в подключении другой звуковой карты, для которой микропрограмма не требуется. Отслеживайте нашу работу в собирательном сообщении об ошибке.
Установка окружения рабочего стола при наличии только первого компакт-диска может не работать
Из-за ограничений по место на первом компакт-диске не все ожидаемые пакеты окружения GNOME вошли на диск. Для успешной установки используйте дополнительные источники пакетов (напр., второй компакт-диск или сетевое зеркало), либо используйте DVD.
Статус: вряд ли что-то ещё можно сделать, чтобы на первый компакт-диск вошли дополнительные пакеты.
LUKS2 несовместим с поддержкой cryptodisk в GRUB
Достаточно поздно было обнаружено, что в GRUB отсутствует поддержка LUKS2. Это означает, что пользователи, желающие использовать GRUB_ENABLE_CRYPTODISK без выделения отдельного незашифрованного раздела /boot, не могут это сделать (#927165). Такие настройки всё равно не поддерживаются программой установки, но имеет смысл хотя бы задокументировать это ограничение явным образом, а также обеспечить возможность для использования LUKS1 в ходе процесса установки.
Статус: некоторые идеи высказаны в сообщении об ошибке; сопровождающие cryptsetup написали некоторую специальную документацию.