État d'avancement de la localisation des questionnaires Debconf grâce aux fichiers PO pour le code langue : pa — Panjabi

Localisation ] [ Liste des langues ] [ Classement ] [ Fichiers POT ] [ Erreurs ] [ Conseils pratiques ]

[af] [am] [an] [ar] [ast] [az] [be] [bg] [bn] [bo] [br] [bs] [ca] [ca@valencia] [ckb] [cs] [cy] [da] [de] [dz] [el] [en] [en_AU] [en_CA] [en_GB] [en_US] [eo] [es] [et] [eu] [fa] [fi] [fo] [fr] [fr_CA] [fy] [ga] [gd] [gl] [gu] [gv] [he] [hi] [hr] [hu] [hy] [ia] [id] [is] [it] [ja] [ka] [kab] [kk] [kl] [km] [kn] [ko] [kok] [ku] [lb] [lo] [lt] [lv] [mg] [mhr] [mi] [mk] [ml] [mn] [mr] [ms] [mt] [my] [nb] [ne] [nl] [nn] [nso] [oc] [pa] [pl] [pt] [pt_BR] [ro] [ru] [sc] [sd] [se] [shn] [si] [sk] [sl] [sq] [sr] [sr@latin] [sv] [ta] [te] [tg] [th] [tl] [tr] [ug] [uk] [uz] [vi] [wa] [wae] [wo] [xh] [zh] [zh_CN] [zh_HK] [zh_TW] [zu]

État d'avancement

2115 chaînes sont traduites dans cette langue (sur 8403 existantes). Les paquets sont classés en trois catégories : les traductions à mettre à jour, les traductions à jour et les traductions à faire.

Un point d'exclamation devant le nom d'un paquet indique que ce dernier contient des erreurs liées à po-debconf. Les traducteurs devraient dans ce cas d'abord vérifier si les erreurs ne sont pas spécifiques à une langue en particulier. Dans le cas contraire, ils devraient signaler l'erreur et travailler sur d'autres paquets en attendant que le paquet cassé soit corrigé.

Pour chaque tableau, les paquets sont triés en fonction de leur résultat popcon, de manière à ce que les traducteurs puissent se concentrer sur les paquets les plus utilisés.

Avant de traduire ou de mettre à jour les questionnaires d'un paquet, veuillez vérifier qu'il ne sont pas en cours de relecture. Ce processus conduira probablement à une modification des chaînes, donc attendez qu'il soit fini avant de commencer votre traduction. Si vous avez déjà traduits ces questionnaires, vous serez averti à la fin du processus afin que vous puissiez faire la mise à jour. Si la relecture est à l'état bts, vous devriez vous baser sur les questionnaires envoyés dans le bogue.

Les paquets qui utilisent po-debconf pour lesquels la traduction n'est pas à jour :

Vous pouvez mettre à jour ces fichiers PO et les envoyer dans un rapport de bogue au responsable du paquet. Pour commencer une nouvelle traduction d'un paquet, parcourez cette liste de paquets qui utilisent les fichiers PO. Pour la traduction en français, veuillez consulter la page du projet de traduction des questionnaires Debconf.

Section : main

Paquet Note Fichier Traducteur
  tasksel 80% (4t;0f;1u)pa.poA S Alam
  debconf 94% (16t;0f;1u)pa.poA P Singh
  sddm 0% (0t;0f;4u)pa.po
  console-data 77% (45t;8f;5u)pa.poArvinder Singh Kang
  apt-setup 75% (54t;17f;1u)pa.poAman ALam
  base-installer 97% (92t;2f;0u)pa.poAman ALam
  cdrom-checker 25% (5t;15f;0u)pa.poAman ALam
  cdrom-detect 20% (6t;21f;2u)pa.poAman ALam
  cdrom-retriever 0% (0t;3f;0u)pa.poAman ALam
  netcfg 99% (122t;1f;0u)pa.poAman ALam
  partman-efi 45% (5t;3f;3u)pa.poA S Alam

Les paquets qui utilisent po-debconf pour lesquels la traduction est à jour :

Section : main

Paquet Note Fichier Traducteur
  console-setup100% (178t;0f;0u)pa.poAman ALam
  exim4100% (61t;0f;0u)pa.poA S Alam
  popularity-contest100% (4t;0f;0u)pa.poA S Alam
  installation-report100% (20t;0f;0u)pa.poA S Alam
  cdebconf100% (44t;0f;0u)pa.poAman ALam
  flash-kernel100% (6t;0f;0u)pa.poA S Alam
  user-setup100% (31t;0f;0u)pa.poA S Alam
  debian-installer-launcher100% (4t;0f;0u)pa.poA S Alam
  couriergraph100% (7t;0f;0u)pa.poA S Alam
  anna100% (12t;0f;0u)pa.poA S Alam
  cdebconf-entropy100% (5t;0f;0u)pa.poAman ALam
  cdebconf-terminal100% (2t;0f;0u)pa.poAman ALam
  choose-mirror100% (40t;0f;0u)pa.poAman ALam
  clock-setup100% (15t;0f;0u)pa.poA S Alam
  debian-installer-utils100% (14t;0f;0u)pa.poA S Alam
  finish-install100% (9t;0f;0u)pa.poA S Alam
  grub-installer100% (57t;0f;0u)pa.poAman ALam
  hw-detect100% (43t;0f;0u)pa.poAman ALam
  iso-scan100% (31t;0f;0u)pa.poAman ALam
  kbd-chooser100% (14t;0f;0u)pa.poA S Alam
  lilo-installer100% (27t;0f;0u)pa.poA S Alam
  live-installer100% (12t;0f;0u)pa.poA S Alam
  localechooser100% (45t;0f;0u)pa.poAman ALam
  lvmcfg100% (80t;0f;0u)pa.poAman ALam
  main-menu100% (6t;0f;0u)pa.poAman ALam
  mdcfg100% (43t;0f;0u)pa.poAman ALam
  media-retriever100% (13t;0f;0u)pa.poAman ALam
  net-retriever100% (6t;0f;0u)pa.poAman ALam
  network-console100% (24t;0f;0u)pa.poAman ALam
  nobootloader100% (15t;0f;0u)pa.poA S Alam
  partman-auto100% (24t;0f;0u)pa.poA S Alam
  partman-auto-crypto100% (1t;0f;0u)pa.poA S Alam
  partman-auto-lvm100% (30t;0f;0u)pa.poAman ALam
  partman-auto-raid100% (5t;0f;0u)pa.poA S Alam
  partman-base100% (68t;0f;0u)pa.poAman ALam
  partman-basicfilesystems100% (84t;0f;0u)pa.poAman ALam
  partman-basicmethods100% (13t;0f;0u)pa.poA S Alam
  partman-btrfs100% (8t;0f;0u)pa.poAman ALam
  partman-crypto100% (98t;0f;0u)pa.poAman ALam
  partman-ext3100% (14t;0f;0u)pa.poAman ALam
  partman-iscsi100% (24t;0f;0u)pa.poAman ALam
  partman-jfs100% (8t;0f;0u)pa.poA S Alam
  partman-lvm100% (112t;0f;0u)pa.poAman ALam
  partman-md100% (58t;0f;0u)pa.poAman ALam
  partman-nbd100% (19t;0f;0u)pa.poAman ALam
  partman-partitioning100% (60t;0f;0u)pa.poAman ALam
  partman-prep100% (5t;0f;0u)pa.poA S Alam
  partman-target100% (25t;0f;0u)pa.poAman ALam
  partman-xfs100% (2t;0f;0u)pa.poA S Alam
  pkgsel100% (12t;0f;0u)pa.poAman ALam
  preseed100% (15t;0f;0u)pa.poAman ALam
  rescue100% (41t;0f;0u)pa.poAman ALam
  s390-dasd100% (16t;0f;0u)pa.poAman ALam
  s390-netdevice100% (29t;0f;0u)pa.poAman ALam
  tzsetup100% (126t;0f;0u)pa.poAman ALam
  zipl-installer100% (1t;0f;0u)pa.poA S Alam

Les paquets qui utilisent po-debconf qui ne sont pas encore traduits :

Les paquets ci-dessous, s'il y en a, utilisent les questionnaires Debconf localisés avec po-debconf mais ne sont pas encore traduits dans cette langue.

Section : main

glibc (26), krb5 (11), cups (14), bind9 (6), pam (22), grub2 (40), samba (9), cyrus-sasl2 (15), fontconfig (21), openssh (3), openssl (7), xorg-server (5), isc-dhcp (12), discover (2), sysvinit (4), openldap (45), sane-backends (9), libpaper (46), net-snmp (4), texlive-base (6), apparmor (3), mariadb-10.3 (10), firebird3.0 (8), base-passwd (27), adduser (4), ucf (15), tzdata (476), dash (3), ca-certificates (12), linux-base (5), man-db (4), gpm (21), dictionaries-common (30), iproute2 (4), eject (1), nginx (4), apt-listchanges (38), ssl-cert (14), heimdal (5), gdm3 (4), cryptsetup (4), phonon (5), update-inetd (10), jackd2 (3), postgresql-12 (2), wireshark (16), nas (7), ppp (20), lightdm (4), unattended-upgrades (2), (!)insserv (3), postgresql-common (12), pnm2ppa (8), clamav (178), postfix (76), libvirt (5), mysql-5.7 (19), munin (3), hddtemp (15), minissdpd (11), sysstat (8), shim-signed (18), zephyr (4), dbconfig-common (110), openvpn (3), wicd (2), freetds (3), analog (3), mdadm (10), auctex (8), postgresql-11 (2), (!)libguestfs (4), x2goserver (18), iptables-persistent (6), gnumeric (4), strongswan (40), phpmyadmin (2), virtuoso-opensource (32), fpc (10), nss-pam-ldapd (52), fltk1.1 (3), resolvconf (14), ufw (12), cernlib (4), lxc (4), kerberos-configs (12), console-common (24), icinga2 (6), roundcube (15), quota (26), etckeeper (2), rkhunter (7), collectd (12), memtest86+ (2), multipath-tools (3), vsftpd (5), dictd (6), xawtv (23), chkrootkit (7), jack-audio-connection-kit (3), pure-ftpd (16), boinc (3), lazarus (4), netselect (3), powerline (3), tftp-hpa (12), foomatic-filters (18), ifplugd (19), s-nail (3), htdig (5), (!)apticron (2), open-iscsi (16), byobu (3), ssmtp (16), courier (44), pbuilder (9), nethack (4), debian-security-support (7), norwegian (5), ubuntu-keyring (5), uptimed (16), webalizer (13), libpam-ldap (37), localepurge (23), shorewall (10), open-isns (20), (!)xsp (14), ocsinventory-agent (10), libnss-ldap (34), gridengine (7), fdutils (3), davfs2 (16), encfs (3), msmtp (9), ddclient (42), kexec-tools (4), lucene-solr (3), uswsusp (48), ferm (3), cyrus-imapd (3), setserial (10), postgrey (3), mumble (8), nullmailer (7), tmpreaper (14), debsecan (9), vpb-driver (3), atftp (26), snort (41), openafs (25), pioneers (7), watchdog (8), privoxy (2), xdm (7), canna (13), mailagent (4), mailman (49), gosa (3), mrtg (3), hesiod (9), solaar (5), wvdial (13), memtest86 (2), man2html (3), (!)nbd (15), glewlwyd (16), chef (3), slim (4), checksecurity (2), nis (3), motion (3), sash (3), neurodebian (31), apt-cacher-ng (25), sa-exim (3), hylafax (4), amanda (2), kismet (10), expeyes (8), dnprogs (15), myodbc (3), cacti (4), fusiondirectory (7), aide (7), macchanger (2), redmine (5), slrn (19), backuppc (7), xfonts-wqy (2), unclutter (2), tango (2), nsca (3), (!)iirish (1), request-tracker4 (30), netdiag (2), gnubg (2), i2p (10), bastet (3), tripwire (54), tiger (4), phpldapadmin (22), unixcw (6), dwww (19), perlindex (2), icecast2 (12), slashem (7), lilo (12), opendmarc (4), squidguard (2), spamprobe (5), ganeti (4), mgetty (2), seyon (3), vdr (7), iodine (6), lxdm (4), distcc (20), mailgraph (7), opendnssec (8), backup-manager (77), slay (4), configure-debian (5), matlab-support (16), fortunes-de (3), namazu2 (3), shorewall6 (9), console-cyrillic (87), isenkram (2), mldonkey (3), abook (2), imanx (1), mirrormagic (3), igaelic (1), astk (12), ejabberd (26), mopidy (4), makedumpfile (2), gcl (8), playmidi (5), xymon (7), muse (4), usrmerge (4), darkstat (4), refind (3), nodm (23), tpb (4), jove (3), arno-iptables-firewall (41), dma (6), apt-build (13), dokuwiki (66), fortunes-fr (3), phalanx (5), terminatorx (3), gitolite3 (8), moon-buggy (4), adjtimex (3), clamsmtp (8), condor (35), cxref (2), samhain (2), sslh (5), (!)squid-deb-proxy (6), portsentry (7), ldap-account-manager (6), geneweb (32), tvtime (28), xfstt (3), z-push (2), mtink (2), lprng (8), yubico-pam (4), debian-edu-config (14), tgif (8), debian-edu-install (40), greylistd (14), xfonts-traditional (16), wide-dhcpv6 (10), apt-cacher (6), smstools (20), tin (2), snoopy (2), rancid (4), wdm (4), dvi2ps (8), cloop (2), phabricator (17), calamaris (37), mlmmj (3), buildbot (4), durep (11), postsrsd (3), prometheus (3), rlinetd (2), bandwidthd (14), graphite-carbon (3), xastir (4), util-vserver (4), lemonldap-ng (15), webfs (38), lsh-utils (9), sitesummary (9), smb2www (20), pdsh (4), chemical-structures (2), crm114 (6), gwhois (6), openstreetmap-carto (6), esmtp (20), monotone (6), (!)nova (39), dibbler (16), am-utils (57), (!)glide (11), ilisp (4), up-imapproxy (2), ocfs2-tools (16), mpdscribble (6), emacspeak (16), fwlogwatch (20), swish-e (3), cmucl (3), nagvis (6), ax25-apps (2), x2gobroker (17), gnunet (8), hyperscan (2), mimedefang (2), ez-ipupdate (35), (!)posh (2), colplot (6), irda-utils (17), fprobe (4), t-prot (2), isoqlog (27), opensmtpd (7), plan (29), asedriveiiie (3), matrix-synapse (5), im (13), guacamole-client (3), ircd-hybrid (4), ifd-gempc (3), cpu (13), hearse (3), (!)neutron (20), popa3d (2), wims (2), espeakup (1), leafnode (18), dist (4), bilibop (43), lava (3), w3c-linkchecker (4), eviacam (3), gpr (2), tt-rss (7), miniupnpd (13), openstack-pkg-tools (51), mod-mono (2), mythtv-status (9), mysqmail (11), whatmaps (3), bindgraph (7), mandos (14), ganglia-web (4), mercurial-server (1), havp (6), sympa (25), nn (2), pconsole (5), mailman3 (6), slbackup (31), dump1090-mutability (79), bidentd (11), cvsd (59), pwman3 (8), awffull (2), fwsnort (2), metche (15), kinput2 (2), libapache-sessionx-perl (51), horizon (10), phamm (11), jazip (6), dtc-xen (32), knews (4), fwanalog (11), libgcr410 (2), qpsmtpd (27), logtool (16), bottlerocket (2), slbackup-php (3), dailystrips (3), citadel (28), solid-pop3d (4), gom (10), mailfilter (2), sbox-dtc (2), uif (16), jwchat (4), open-infrastructure-compute-tools (32), plinth (2), towitoko (4), apt-listdifferences (5), tomoyo-tools (3), mini-buildd (17), mailman-suite (20), ntlmaps (17), gnarwl (6), keystone (28), mailman-hyperkitty (3), uftp (7), haserl (3), boxbackup (60), email-reminder (13), lyskom-elisp-client (2), plptools (19), qcumber (2), remem (4), webcit (19), orville-write (3), dhis-client (4), efingerd (9), iog (4), mason (9), ifetch-tools (3), lurker (7), libwiki-toolkit-perl (6), emacspeak-ss (16), progress-linux (8), hoteldruid (22), isa-support (3), pluxml (46), openguides (2), simba (5), sinfo (2), diaspora-installer (45), ironic (2), pinto (8), sn (6), neutron-dynamic-routing (7), initz (2), ledgersmb (7), charliecloud (4), (!)heat (8), libzorpll (2), lyskom-server (11), movim (10), radioclk (3), rally (5), zoph (4), evqueue-core (7), open-infrastructure-storage-tools (43), opensvc (4), rpki-trust-anchors (3), wims-moodle (3), xringd (3), ldh-gui-suite (12), neutron-fwaas (4), neutron-vpnaas (4), kwartz-client (19)

Section : contrib

nvidia-support (19), zfs-linux (8), msttcorefonts (13), b43-fwcutter (4), libdvd-pkg (12), virtualbox-ext-pack (2), mathematica-fonts (7), google-android-installers (2), rocksndiamonds (8), isight-firmware-tools (9), hyperspec (4), google-android-ndk-installer (2), google-android-sdk-docs-installer (2), exult (10), cltl (4), google-android-build-tools-installer (2), xtrs (3), sdic (16), google-android-m2repository-installer (2), kinect-audio-setup (5), bgoffice-dict-downloader (6), fheroes2-pkg (13), publicfile-installer (4)

Section : non-free

nvidia-graphics-drivers (5), intel-mkl (9), conserver (14), arb (3), kstars-data-extra-tycho2 (20), nvidia-graphics-drivers-tesla (5), trn4 (7), sl-modem (3), distributed-net (3)

[af] [am] [an] [ar] [ast] [az] [be] [bg] [bn] [bo] [br] [bs] [ca] [ca@valencia] [ckb] [cs] [cy] [da] [de] [dz] [el] [en] [en_AU] [en_CA] [en_GB] [en_US] [eo] [es] [et] [eu] [fa] [fi] [fo] [fr] [fr_CA] [fy] [ga] [gd] [gl] [gu] [gv] [he] [hi] [hr] [hu] [hy] [ia] [id] [is] [it] [ja] [ka] [kab] [kk] [kl] [km] [kn] [ko] [kok] [ku] [lb] [lo] [lt] [lv] [mg] [mhr] [mi] [mk] [ml] [mn] [mr] [ms] [mt] [my] [nb] [ne] [nl] [nn] [nso] [oc] [pa] [pl] [pt] [pt_BR] [ro] [ru] [sc] [sd] [se] [shn] [si] [sk] [sl] [sq] [sr] [sr@latin] [sv] [ta] [te] [tg] [th] [tl] [tr] [ug] [uk] [uz] [vi] [wa] [wae] [wo] [xh] [zh] [zh_CN] [zh_HK] [zh_TW] [zu]

Cette page a été produite à partir de données collectées le 10 décembre 2019. Avant de travailler sur ces fichiers, vérifiez qu'ils sont à jour !