LTS Security Information

Keeping your Debian LTS system secure

In order to receive the latest Debian LTS security advisories, subscribe to the debian-lts-announce mailing list.

For more information about security issues in Debian, please refer to the Debian Security Information.

Recent Advisories

These web pages include a condensed archive of security advisories posted to the debian-lts-announce list.

[11 Aug 2022] DLA-3072-1 postgresql-11 LTS security update
[11 Aug 2022] DLA-3071-1 libtirpc LTS security update
[11 Aug 2022] DLA-3070-1 gnutls28 LTS security update
[09 Aug 2022] DLA-3069-1 gst-plugins-good1.0 LTS security update
[04 Aug 2022] DLA-3068-1 xorg-server LTS security update
[01 Jul 2022] DLA-3067-1 Debian 9 Long Term Support reaching end-of-life
[01 Jul 2022] DLA-3066-1 isync LTS security update
[01 Jul 2022] DLA-3065-1 linux LTS security update
[01 Jul 2022] DLA-3064-1 firefox-esr LTS security update

The latest Debian LTS security advisories are also available in RDF format. We also offer a second file that includes the first paragraph of the corresponding advisory so you can see in it what the advisory is about.

Older security advisories are also available: 2022, 2021, 2020, 2019, 2018, 2017, 2016, 2015, 2014,

Debian distributions are not vulnerable to all security problems. The Debian Security Tracker collects all information about the vulnerability status of Debian packages, and can be searched by CVE name or by package.

Contact Information

Please read the Debian LTS FAQ before contacting us, your question may well be answered there already!

The contact information is in the FAQ as well.