LTS Security Information

Keeping your Debian LTS system secure

In order to receive the latest Debian LTS security advisories, subscribe to the debian-lts-announce mailing list.

For more information about security issues in Debian, please refer to the Debian Security Information.

Recent Advisories

These web pages include a condensed archive of security advisories posted to the debian-lts-announce list.

[19 Jan 2022] DLA-2889-1 drupal7 LTS security update
[18 Jan 2022] DLA-2888-1 nvidia-graphics-drivers LTS security update
[18 Jan 2022] DLA-2887-1 lighttpd LTS security update
[17 Jan 2022] DLA-2886-1 slurm-llnl LTS security update
[17 Jan 2022] DLA-2882-1 sphinxsearch LTS security update
[16 Jan 2022] DLA-2881-1 thunderbird LTS security update
[16 Jan 2022] DLA-2880-1 firefox-esr LTS security update
[14 Jan 2022] DLA-2879-1 ghostscript LTS security update
[12 Jan 2022] DLA-2878-1 roundcube LTS security update
[12 Jan 2022] DLA-2877-1 gdal LTS security update
[10 Jan 2022] DLA-2876-1 vim LTS security update
[10 Jan 2022] DLA-2875-1 clamav LTS security update
[04 Jan 2022] DLA-2874-1 thunderbird LTS security update
[03 Jan 2022] DLA-2480-2 salt LTS security update
[31 Dec 2021] DLA-2873-1 aria2 LTS security update
[31 Dec 2021] DLA-2872-1 agg LTS security update
[30 Dec 2021] DLA-2871-1 lxml LTS security update
[29 Dec 2021] DLA-2870-1 apache-log4j2 LTS security update
[29 Dec 2021] DLA-2869-1 xorg-server LTS security update
[29 Dec 2021] DLA-2868-1 advancecomp LTS security update
[29 Dec 2021] DLA-2867-1 spip LTS security update
[29 Dec 2021] DLA-2866-1 uw-imap LTS security update
[29 Dec 2021] DLA-2865-1 resiprocate LTS security update
[29 Dec 2021] DLA-2864-1 ruby-haml LTS security update
[29 Dec 2021] DLA-2863-1 firefox-esr LTS security update
[29 Dec 2021] DLA-2862-1 python-gnupg LTS security update
[29 Dec 2021] DLA-2857-2 postgis LTS security update
[28 Dec 2021] DLA-2861-1 rdflib LTS security update
[28 Dec 2021] DLA-2860-1 paramiko LTS security update
[28 Dec 2021] DLA-2859-1 zziplib LTS security update
[28 Dec 2021] DLA-2858-1 libzip LTS security update
[28 Dec 2021] DLA-2857-1 postgis LTS security update
[28 Dec 2021] DLA-2854-1 novnc LTS security update
[28 Dec 2021] DLA-2853-1 ruby2.3 LTS security update
[27 Dec 2021] DLA-2856-1 okular LTS security update
[27 Dec 2021] DLA-2855-1 monit LTS security update
[26 Dec 2021] DLA-2852-1 apache-log4j2 LTS security update
[26 Dec 2021] DLA-2851-1 libextractor LTS security update
[26 Dec 2021] DLA-2850-1 libpcap LTS security update
[26 Dec 2021] DLA-2849-1 wireshark LTS security update
[21 Dec 2021] DLA-2847-1 mediawiki LTS security update

The latest Debian LTS security advisories are also available in RDF format. We also offer a second file that includes the first paragraph of the corresponding advisory so you can see in it what the advisory is about.

Older security advisories are also available: 2022, 2021, 2020, 2019, 2018, 2017, 2016, 2015, 2014,

Debian distributions are not vulnerable to all security problems. The Debian Security Tracker collects all information about the vulnerability status of Debian packages, and can be searched by CVE name or by package.

Contact Information

Please read the Debian LTS FAQ before contacting us, your question may well be answered there already!

The contact information is in the FAQ as well.