Debian 11 — Errata

Problèmes de sécurité

L'équipe de sécurité Debian produit des mises à jour de paquets de la version stable dans lesquels elle a identifié des problèmes de sécurité. Merci de consulter les pages concernant la sécurité pour plus d'informations concernant les problèmes de ce type identifiés dans Bullseye.

Si vous utilisez APT, ajoutez la ligne suivante à votre fichier /etc/apt/sources.list pour récupérer les dernières mises à jour de sécurité :

  deb http://security.debian.org/ bullseye-security main contrib non-free

Ensuite, lancez apt update suivi de apt upgrade.

Les versions intermédiaires

Dans le cas où il y a plusieurs problèmes critiques ou plusieurs mises à jour de sécurité, la version de la distribution est parfois mise à jour. Généralement, ces mises à jour sont indiquées comme étant des versions intermédiaires.

À l'heure actuelle, il n'y a pas de mise à jour pour Debian 11.

Les corrections apportées à la version stable de la distribution passent souvent par une période de test étendue avant d'être acceptées dans l'archive. Cependant, ces corrections sont disponibles dans le répertoire dists/bullseye-proposed-updates de tout miroir de l'archive Debian.

Si vous utilisez APT pour mettre à jour vos paquets, vous pouvez installer les mises à jour proposées en ajoutant la ligne suivante dans votre fichier /etc/apt/sources.list :

  # Ajouts proposés pour une version intermédiaire 11
  deb http://deb.debian.org/debian bullseye-proposed-updates main contrib non-free

Ensuite, exécutez apt update suivi de apt upgrade.

Système d'installation

Pour plus d'informations à propos des errata et des mises à jour du système d'installation, consultez la page de l'installateur.