Debian 8 -- Errata

Problemas de segurança

A equipe de segurança do Debian publica atualizações dos pacotes da versão estável (stable) nos quais tenham identificado problemas relacionados segurança. Por favor, consulte as páginas de segurança para informações sobre quaisquer problemas de segurança identificados na Jessie.

Caso você use o APT, adicione a seguinte linha em /etc/apt/sources.list para ter acesso às últimas atualizações de segurança:

  deb http://security.debian.org/ jessie/updates main contrib non-free

Depois disso, execute apt-get update seguido por apt-get upgrade.

Versões pontuais

As vezes, no caso de vários problemas críticos ou atualizações de segurança, a versão já lançada é atualizada. Geralmente, essas são indicadas como versões pontuais.

Veja o ChangeLog para detalhes sobre as mudanças entre a 8.0 e a 8.11.

As correções para a versão estável (stable) lançada, geralmente, passam por um período extenso de testes antes de serem aceitas no repositório. Porém, essas correções estão disponíveis no repositório dists/jessie-proposed-updates de qualquer espelho de repositório Debian.

Caso você use o APT para atualizar os seus pacotes, você pode instalar as atualizações propostas adicionando a seguinte linha ao /etc/apt/sources.list:

  # adições propostas para uma versão pontual 8
  deb http://ftp.us.debian.org/debian jessie-proposed-updates main contrib non-free

Depois disso, execute apt-get update seguido por apt-get upgrade.

Sistema de instalação

Para informações sobre errata e atualizações do sistema de instalação, veja a página de informações de instalação.